Welcome, Guest. Please Login or Register
YaBB - Yet another Bulletin Board
  Visit YaBB today Wink

FFDS Home | TIPS Section | Tutorials Section | Resources Section | Utilities Section

Military | FSDS | Jetliners | Real Planes Section | Gmax | Rotorcraft | Business | Civilian

  HomeHelpSearchLoginRegister  
 
 
Page Index Toggle Pages: 1
Send Topic Print
FSDSxTweak not working Windows 7 64bit (Read 1817 times)
18th Mar, 2012 at 9:41am

David Eckert   Offline
LDV Engineer
Keeping Em' Flying
Philadelphia PA burbs

Gender: male
Posts: 274
****
 
Hi Dave,
I have uninstalled and reinstalled FSX, FSDS, FSDSxTweak and the FSX SDK several times and to different locations.

In each case I end with the same results:
If I build a model in FSDS it works fine. I can and fly the model in FSX.

However, as soon as I try to use FSDSxTweak, it works once and only once.

Each time I try to compile the model again it simply ignores the new model and compiles something old or once I get into FSX it says that the model cannot be found and shows nothing but sky.

I have tried the following:
Uninstalled and reinstalled FSX, the SDK and FSDS into various folders.

I now have FSX installed to C:\fsx and not in Program Files (X86)
I now have FSDS installed in the root of C as well.

Removed all temp files from FSDS folder and tried again. (_temp.MDL, _temp.x, _temp_exterior.mdl, etc., etc., etc.)

Removed the autosave.dst file from FSDS folder.

Turned off UAC in Windows.

I created and configured the batch file found on your blog for deleting the temp files after build.

I'm at my wits end and this is a very important project for me. It's the CAF's B-29 FIFI that they plan to sell as a fundraiser. Of course my effort is a donation (with the exception of a possible ride in the aircraft once completed).

Any help would be greatly appreciated.



 

Multimedia File Viewing and Clickable Links are available for Registered Members only!!  You need to Login or Register
IP Logged
 
Reply #1 - 23rd Mar, 2012 at 2:48pm

Zoren   Offline
Point Pusher
I love YaBB 1G - SP1!

Posts: 12
*
 
Actually the solution is very simple, not sure if the right one but it is the one I found as I had the same issue.

Open your aircraft.cfg file.  The line with "Title=planename...".  If you use FSDSx, for some reason it puts a space in there ending up like: "Title = planename..." which FSDS doesn't like.

After you compile the plane, remove the spaces.

Or is it the other way around...I'll try later tonight after work.



 
IP Logged
 
Reply #2 - 24th Mar, 2012 at 3:38pm

David Eckert   Offline
LDV Engineer
Keeping Em' Flying
Philadelphia PA burbs

Gender: male
Posts: 274
****
 
Hi Zoren,
Does this fix the missing aircraft name?

Dave Nunez helped me solve the other problems.

It was the fact this I applied the reflective properties (,R) in FSDS and not FSDSxTweak. This caused xtomdl to blow up.
 

Multimedia File Viewing and Clickable Links are available for Registered Members only!!  You need to Login or Register
IP Logged
 
Reply #3 - 24th Mar, 2012 at 8:02pm

Zoren   Offline
Point Pusher
I love YaBB 1G - SP1!

Posts: 12
*
 
Actually I am not sure as all I know is that when I compile the model, it will test fine in FSX.  Then when I go back into FSDS and try to compile, the plane isn't in the list.  It acted like it was never there, like a new model.

After awhile of this it was driving me crazy so I saved .cfg before the compile and noticed the difference.  Take spaces out and FSDS will see the plane again.

So what I do now is copied the Aircraft.cfg to Aircraft_FSDSx.cfg.  Inside FSDS & FSDSx I change the FSDSx settings to look at the Aircraft_FSDSx.cfg file.  The original Aircraft.cfg doesn't get touched.

It has been a few months, but I'll try and dup your issues to see if it was the same I had. 

 
IP Logged
 
Page Index Toggle Pages: 1
Send Topic Print